Решение задач оптимизации симплекс

Решение задач оптимизации симплекс-методом

Назначение:

Решение задач математического программирования при помощи симплекс-метода.

Для кого:

Программа предназначена для специалистов в области планирования и организации производства. Может быть интересна студентам в качестве курсового или дипломного проекта.

Подробнее:

В последние годы в прикладной математике большое внимание уделяется новому классу задач оптимизации, заключающихся в нахождении в заданной области точек наибольшего или наименьшего значения некоторой функции, зависящей от большого числа переменных. Это так называемые задачи математического программирования, возникающие в самых разнообразных областях человеческой деятельности и прежде всего в экономических исследованиях, в практике планирования и организации производства. . К задачам, решаемым в рамках математического программирования относятся такие типичные экономические задачи как «Определение наилучшего состава смеси», «Задача об оптимальном плане выпуска продукции», «Оптимизация межотраслевых потоков», « Задача о выборе производственной программы», «Транспортная задача», «Задача размещения», «Модель Неймана расширяющейся экономики» и другие. Данная программа предлагает автоматизированное решение таких задач на основе симплекс-метода.

Возможности:

Данный проект предназначен для демонстрации решения симплекс-методом шести видов основной задачи линейного программирования:

· задачи об использовании сырья,

· задачи об использовании мощностей оборудования,

· транспортной задачи,

· задачи о питании,

· задачи об использовании оборудования.

Программа представляет математический аппарат и его программную реализацию, предназначенные для решения симплекс-методом основной задачи линейного программирования в ее основном виде. Созданный аппарат может быть использован для решения с помощью него перечисленных видов основной задачи линейного программирования.

Стоимость:

Абсолютно бесплатная

Скачать:

Дистрибутив программы 752 Кб

Руководство пользователя 4,5 Кб

Исходники программы 9,2 Кб

Пояснительная записка 21 Кб

Скритншоты 400 Кб

Пишите: